Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
  • Página:
  • 1
  • 2

TEMA: Problemas con Assetto Corsa

Problemas con Assetto Corsa 2 años 1 mes antes #1

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
He desinstalado Aseto Corsa y el Steam para instalarlo en uno de mis discos duros de red dedicado exclusivamente en los juegos... y problemas. No me deja instalarlo de nuevo.

Lo desinstalé porque ya el solito con cuatro mierdas me ocupaba 25 GB cuando mi disco duro de sistema es de tan solo 256 Gb, y en el tengo los programas del sistema operativo y los básicos además del rFactor (que guarda los documentos voluminosos en el disco de red, donde de el tengo hasta ahora 100 Gb), y que por tanto no me consume recursos.

Voy a seguir probando. A ver si lo soluciono. Os mantendré informados. Me veo haciendo un tutorial para configurar Aseto Corsa para novatos.


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 3 semanas 5 días antes por i T o X.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #2

  • trokolo
  • Avatar de trokolo
  • Fuera de línea
  • Administrador
  • Mensajes: 1362
  • Gracias recibidas 232
  • Karma: 12
A lo que se refiere JM, es a que le deja instalar steam en otro disco duro pero no le deja registrarse porque "ya lo tiene instalado en otro pc", según steam...
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #3

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Solucionado. A partir de ahora soy jmcarden en vez de JMCardenas en Steam

Configurando todo, pero algo hago mal porque se ve con una calidad algo peor de la que tenía antes. Esta noche sigo configurando.


Archivo adjunto Screenshot_audi_r8_lms_gt3_bahrain_29-9-115-19-23-59.jpg no encontrado



Archivo adjunto Screenshot_audi_r8_lms_gt3_bahrain_29-9-115-19-23-56.jpg no encontrado



i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #4

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Curioso, porque en el sowroom se ven bien los coches.



i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #5

  • trokolo
  • Avatar de trokolo
  • Fuera de línea
  • Administrador
  • Mensajes: 1362
  • Gracias recibidas 232
  • Karma: 12
Cuando coincidamos revisamos configuración JM, tiene que ser algo de eso.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #6

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Gracias a la ayuda de Trokolo solucioné los problemas y ahora la calidad de los coches y la pista es aceptable con un nivel de FPS correcto por encima de los 90 FPS siempre. Ahora a trabajar el volante a ver si de una vez consigo configurarlo bien porque no me reconoce muchos de los botones del volante, supongo que por culpa de Logitech que no ha sacado perfil alguno para Aseto corsa. Una putada porque me obliga a cambiar la configuración de los botones de rFactor si quiero que hagan la misma función en los dos simuladores. De paso haré mi tesis sobre que plugins tienen alguna utilidad para mi, que la vez anterior tenia un montón la mayor parte totalmente inútiles. Reportaré mi opinión sobre los que considere que son más útiles, y procuraré comentar que hace cada uno de ellos.

Alguien sabe de algún tutorial de reglajes de Aseto corsa? Porque la ayuda que da el juego es como de risa. Ni tan siquiera es intuitivo saber hacia donde haces el reparto de frenada, o cuando endureces o ablandas amortiguadores, muelles o lo que sea. Como no he visto ninguno hasta el momento igual me entretengo en ir haciendo esa guía para torpes que tanto hecho en falta. Así difícilmente captarán adeptos a la simulación, y lo mas que veremos entre la gente nueva es usuarios de plataformas de juegos, no de simuladores. Cada vez es mas difícil encontrar amigos de la simulación, y Aseto es un programa que parece bien encaminado hacia la simulación.


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Nako

Problemas con Aseto Corsa 2 años 1 mes antes #7

  • Size
  • Avatar de Size
  • Fuera de línea
  • Aficionado al motor
  • Mensajes: 41
  • Gracias recibidas 5
  • Karma: 0
Antes de nada, has probado el profile de Logitech????? Lo digo porque sino me equivoco puedes asignar a cada juego sus correspondientes funciones sin tener que andar cambiando cada vez que conduces con distinto juego.

S@lu2
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #8

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Profiler no funciona con G29.

El G29 solo lo reconoce el programa Logitech Gaming Software. La última versión que tengo es la 8.74.80. Casi la actualizan una vez a la semana, pero de momento sigue sin tener indicaciones sobre rFactor2 y Asseto Corsa. Menuda pifia. No se de quien será la culpa de ISI Kunos o Logitecht, pero es una cagada, en primer lugar de Logitech.

Logitech ha sacado un nuevo programa. Ahora lo esta actualizando semanalmente. Pero se momento Aseto corsa no lo reconoce y da problemas. Prácticamente no se puedes configurar la mitad de los botones.

RFactor2d por lo menos puedes utilizar todos los botones


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #9

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Buscando y leyendo toda la información que puedo sobre Aseto corsa me he topado con una solución a un factor que me incomodaba a la hora de salir del juego. Se me hacía interminable. Conseguía reducir algo el tiempo dandole al return que se saltaba alguno de los pantallazos finales. Pero lo que he encontrado es más efectivo y reduce notablemente ese tiempo perido. Probar por si os funciona, en mi caso si me funciona. Consiste en dar varias veces a la tecla Espacio después de ordenar el cierre del juego.


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #10

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Otros que la cagan cuando sacan actualizaciones. No se que habrán mejorado, pero... que la han cagado lo prueba esto. De aquí no paso, me da igual 32 que 64 bits y sigue igual tras desinstalar y volver a instalar. Igual han cambiado tambien los requisitos mínimos necesarios en los equipos. Desconcertado me he quedado... Ayer empecé a ver la luz... pero enseguida se ma han vuelto a torcer las cosas. Que poco dura la alegría en la casa del pobre.

Me pongo las pilas para buscar soluciones. Postearé los pasos que he dado si encuentro solución por si le pasa a alguien más.

Archivo adjunto Screenshot_audi_r8_lms_gt3_estoril_8-10-115-20-40-41.jpg no encontrado



Edito: Alguien sabe como hacer una instalación limpia con la Build anterior? Con esta no consigo hacer que funcione bien el juego con ninguna configuración. ¿El server se va a actualizar a la nueva Build? Esto se ve con 32 bits... alucinante. La otra es con 64 bits donde además no se aprecia por ser foto el parpadeo. Y para colmo hemos bajado de los 80 FPS a 53. Supongo que enseguida sacarán una actualización. Me vendría bien saber si hay más gente con problemas, para en caso contrario seguir haciendo pruebas de configuración en mi ordenador.

Archivo adjunto Screenshot_audi_r8_lms_gt3_paul_ricard_8-10-115-21-6-6.jpg no encontrado



i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #11

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Por fin he podido rodar una rato. Conseguí hacer un coche conducible bajando gráficos al mínimo, la versión de 32 bits, y con una sola de las gráficas (con las dos gráficas en Crosffire ya la imagen no sale velada pero sorprendentemente en vez de mejorar se reducen los FPS casi a la mitad), para conseguir que rodando solo en el servidor consiga 40 FPS como máximo. La versión de 64 bits en principio no me mejora el rendimiento en nada, tengo incluso menos FPS, pero con 64 bits no me funcionan casi todas las App, habrá que esperar actualizaciones para poder probar los 64 bits que en principio deben aportar mejoras en el rendimiento aunque de momento no he podido apreciarlas. Paciencia que seguro enseguida salen App para los 64 bits..

Ayer conseguí rodar un rato y hacer un setup... pues bien hoy no sirve de nada ese setup, he tenido que subir la altura al máximo, endurecer la suspensión algo y bajar la gasolina de 120 litros a 80 para que me acepte el setup y me permita entrar en pista. Para colmo he perdido 20 km/hora de velocidad punta que me ha dejado anodadado. Así que el fin de semana habrá que ponerse las pilas para intentar que todo funcione mejor y en hacer un coche decente de comportamiento. Hay más pilotos que usan el Audi... ¿nadie tiene estos problemas de altura y suspensión que impiden entrar en pista?


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #12

  • Nako
  • Avatar de Nako
  • Fuera de línea
  • Aficionado al motor
  • Mensajes: 12
  • Karma: 0
Hay problemas con el setup de todos los coches. Hay parámetros que no se pueden superar, supongo que tendrán que ver con las especificaciones de los coches y los valores permitidos en la vida real en los GT. Por ejemplo, no puedes bajar del todo el coche porque no te lo permite. Eso será debido a que seguramente en la normativa de los GTs, hay una altura mínima permitida. Con algunos otros valores también pasa. Eso es un añadido mas al campeonato... Afinar con el setup será importantísimo...

Por lo demás, no estoy teniendo ninguno de los problemas de los que hablas mas arriba, con lo que no puedo ayudarte.
Un saludo

PD.: Para no tener un setup en condiciones y tener los problemas que tienes, haces 3 segundos por vuelta menos que yo........ jajajaja :huh:
Última Edición: 2 años 1 mes antes por Nako.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #13

  • trokolo
  • Avatar de trokolo
  • Fuera de línea
  • Administrador
  • Mensajes: 1362
  • Gracias recibidas 232
  • Karma: 12
Sí, parece que ha habido algún cambio en las físicas y algo habrá que retocar en los setups... Veremos también si afecta al rendimiento de los coches, esperemos que no tengamos que prescindir de alguno para el campeonato :dry:
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #14

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Sería conveniente borrar los datos del rLive de Aseto para poder volver a ver los tiempos comparados de los distintos coches. Personalmente me he quejado por la sorpresa que me han supuesto los cambios, pero no me importa, como dice Nako es cuestión de adaptarse, y en principio nos pasará a todos igual, por lo menos con el mismo coche. Y entre coches ya sabemos desde el principio que no son monofísicas y que tienen comportamientos distintos, por lo que daría lo mismo. Yo desde luego no cambio de coche. Lo elegí sin probarlo porque era el que más me gustaba para intentar pintar uno y porque en principio parece que a la gente no le gustaba. Para conseguir hacer cronos decentes yo necesito dar cientos de vueltas y las daré, pero eso no quiere decir nada porque seguro que con el mismo coche muchos me superarán.

Respecto a los cronos, los que salen en el Live son de antes de la actualización tras entrenar y evolucionar algo el setup. La sorpresa ha sido el cambio tan notable que se ha producido después, al margen de las limitaciones, que como he dicho las resolví fácilmente elevando el coche al máximo, cargando menos gasolina, y endurecindo la suspensión hasta que me daba el setup como válido. Cambios que no creo que tengan la repercusión que en principio aparentaron en el comportamiento del coche, por lo que algo más ha pasado. Ayer con un grip (ya aprendí donde lo pone) del 98%, el crono se gué 4 a 5 segundos más alto, y sorprendentemente el coche no alcanza los 230 km/hora, cuando antes era notoriamente más alto.

Y respecto de los cronos, ahora no es relevante el dato porque apenas hemos rodado con esta nueva configuración. Ya veremos donde quedo cuando la gente entrene.


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #15

  • trokolo
  • Avatar de trokolo
  • Fuera de línea
  • Administrador
  • Mensajes: 1362
  • Gracias recibidas 232
  • Karma: 12
Sin duda esta actualización nos ha cogido de sorpresa a todos, pero intentaremos mantener el calendario y resolver todos los contratiempos que tengamos. Por lo pronto me parece bien tu propuesta JM de poner acero el registro de vueltas, y así lo he hecho. Más información en el hilo del campeonato.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #16

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Veo que ya hay versión 1.3.1 un día después. Por lo menos parece q7e se toman interés en solucionar los fallos. La habéis probado?

Por lo visto no he sido el único con problemas gráficos, de setups y con la versión de 64 bits.

Habría que hacer una relación de app compatibles con los 64 bits


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #17

  • trokolo
  • Avatar de trokolo
  • Fuera de línea
  • Administrador
  • Mensajes: 1362
  • Gracias recibidas 232
  • Karma: 12
Ayer estuvimos rodando y, aparentemente, el rendimiento de los coches es muy similar. Noté que mi coche iba bastante más bajo, lo tuve que subir un poco, y que las marchas se me quedaban más cortas, pero hacía más o menos los mismos tiempos.

En cuanto a APPs, por ahora sóno no ha funcionado ptracker, pero la nueva versión que he puesto en el foro sí que funciona, las demás, sin problemas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #18

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Hay cosas en esta gente que no entiendo como en ISI. Invierten el tiempo en sacar coches nuevos (estos de pago) en vez de invertir el tiempo en corregir las físicas. Podían invertir el tiempo en lo verdaderamente importante como sería el real road y la lluvia, que además seguro conllevan cambios en las físicas, pero ellos no... retocan las existentes. Por no hablar de buscar solución a los problemas gráficos, a cambio parece que se quieren centrar en trabajar con la noche. Está claro que no comparto sus prioridades.

Para ver si funciona bien esta tarde lo desinstalo y lo vuelvo a montar de cero en la SSD a ver si mejora. Pero solo instalaré los coches que voy a usar. El resto al almacén por si algún día los uso. Aprovecharé para instalar también solo las App que son obligatorias no sea que influya en el comportamiento del juego.


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #19

  • trokolo
  • Avatar de trokolo
  • Fuera de línea
  • Administrador
  • Mensajes: 1362
  • Gracias recibidas 232
  • Karma: 12
Da igual lo que saquen o hagan JM, a ti todo te va a parecer mal :S
El administrador ha desactivado la escritura pública.

Problemas con Aseto Corsa 2 años 1 mes antes #20

  • JMCardenas
  • Avatar de JMCardenas
  • Conectado
  • Socio SINL
  • Mensajes: 1291
  • Gracias recibidas 51
  • Karma: 7
Mi problema es que es el primer juego que no consigo configurar para que se vea y funcione en mi ordenador. Te aseguro que es un coñazo tener que desactivar el Crossffire cada vez que tengo que correr. Con el activado he conseguido configurar el juego para que me de 53 FPS máximos con un uso de CPU del 98% (???), y el resto de datos gráficos similares a no tenerlo activado. Cuando desactivo el Crossffire me suben los FPS hasta un máximo de 76 con un 54% de uso de la CPU. Vamos que no entiendo nada como funciona esto. Pero sigo haciendo pruebas para intentar mejorarlo. De momento no me queda otra que seguir desactivando el Crossffire para tener algún FPS más, y sobre todo porque me desaparece el parpadeo de pantalla. En cualquier caso con una configuración gráfica medio-baja (ya no llevo todo al mínimo). Voy a probar como dije en la SSD que en principio puede ser más rápida que un discos SATA3 a ver si mejora algo. En cualquier caso dicen que en esta versión 1.3.1 han corregido los fallos gráficos que habían ocasionado con la 1.3.0, y por lo menos en mi caso no he apreciado mejora. Se me mantiene la perdida de FPS respecto de los que tenia antes de la actualización que alcanzaban los 100 FPS.

He pedido asistencia técnica y documentado mis problemas, pero de momento no he tenido respuesta. Pero supongo que algo me recomendarán.

Por cierto yo siempre he reportado por escrito los problemas que tengo, y si he encontrado solución o forma de minorizarlos también, porque puede servir de ayuda a otros, e incluso puede haber gente que pueda ayudarme a buscarle solución. Y en eso os tengo que estar agradecido, porque desde el principio me habéis ayudado y explicado como lo tenéis configurado. Estoy haciendo un pequeño tutorial para torpes como hice en rFactor2 para que los que se enfrenten a esto por primera vez tengan una guía que les ayude a configurar y entender el funcionamiento del juego y los menús. La información que he encontrado es escasa y bastante mala, y en los foros la gente se limita a decir... a pos a mi se me ve de puta madre y el FFB es la hostia, no hay nada igual.... vamos que te llaman tonto y se ríen de tí porque no sabes configurarlo en vez de echar una mano como hacéis otros. De todas formas de momento está el tutorial muy verde porque hay cosas que o no hago bien o requiere que encuentre la solución, y en esas condiciones no se puede publicar porque daría lugar a confusiones.

Si alguno conoce un buen manual que pueda seguir o en el que encontrar información sería bueno que pusiera el enlace para así ayudar a los que tengamos problemas o se enfrenten a esto por primera vez.


i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus ROG Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Dell22" 1850x1050 2ms / G29 Logitech / Fibra 300-30 / Win7.64
El administrador ha desactivado la escritura pública.
  • Página:
  • 1
  • 2
Tiempo de carga de la página: 0.295 segundos
Gracias a Foro Kunena