Problema con HD -- Posible solucion

Más
9 años 9 meses antes #1 por MacMux
MacMux Publicó: Problema con HD -- Posible solucion
Hola,

Tengo un problema creo que con el disco duro: un SATA de 320GB.

Uso windows XP. Resulta que arranco el SO y el HD esta funcionando en modo DMA 5. Y sin más, al rato pasa a funcionar el modo PIO con la consiguiente lentitud. Qué puede ser? El driver? La paca? El HD? Si reinicio vuelve a funcionar en DMA pero al rato vuelve a ponerse en PIO. No he tocado nada de la bios.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #2 por Bisagras
Re: Problema con HD
cambialo depuerto sata a ver q pasa, aunque no estaria de mas que le pasaras las powermax de maxtor, te diran si esta el disco mal o no.

Comprueba tambien el cable de datos, son muy dados a partirse si estan muy tensos, y si el puerto de la placa es sata2, y el disco tambien, hay algunos discos que traen un jumper para que variar el comportamiento del disco de sata a sata 2, mira si es tu caso, y asegurate q este en sata 2.

Saludos y nos cuantas.

Si ves el arbol con el que vas a dar.......es subviraje, si solo lo oyes.....eso es sobreviraje

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #3 por MacMux
Re: Problema con HD
He probado cambiando de puerto y pasa tambien.

El HD es SATA no SATA2 y la placa solo es SATA.

Le pasaré las powermax esas.

Gracias.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #4 por MacMux
Re: Problema con HD
Me he bajado el HDTach.

Me pasa una cosa un tanto curiosa.

Al arrancar el XP miro la configuración del dispositivo y me dice que funciona en DMA 4 (debería funcionar en DMA 5)

Ejecuto el HDTach y da un resultado normal.

Miro la configuración del dispositivo y ya está en DMA 3

Vuelvo a ejecutar HDTach y todo normal

Miro la configuración del dispositivo y esta vez dice que está en DMA 1

Vuelvo otra vez con el HD Tach y esta vez en mitad del proceso empieza a ir muy lento. Lo paro, miro la configuración y está en PIO.

Qué puede ser? Placa o HD?

El CDRom siempre está en DMA 5

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #5 por MacMux
Re: Problema con HD -- Posible solucion
He encontrado una posible solución al problema. De momento funciona.

Buscando por internet he descubierto que cuando el HD da algún problema poco a poco va bajando su velocidad hasta llegar a los más bajo, el modo PIO.

Hay una forma de hacer que no baje y es editando el registro y diciendo que limpie el contador de errores cuando una operación es correcta. He hecho eso y parece ser que va bien. A ver lo que dura.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #6 por yirik
Re: Problema con HD -- Posible solucion
Creo recordar que hace tiempo unos 6 meses hubo un problema en los firmware de los discos duros Seagate de 320 y 500 Gb. Hay que actualizar el firmware y todos los problemas te desaparecerán. Yo actualicé el firmware de mi disco porque era uno de los que estaban afectados. Me imagino que en la página de Seagate encontrarás información al respecto sobre series afectadas y ficheros que lo arreglan

[img:1d2qrzi0]http://www.speedinlive.com/sc2/474126-1-Yirik.jpg[/img:1d2qrzi0]
[color=#0000FF:1d2qrzi0]En la primera curva no se gana una carrera pero se puede perder[/color:1d2qrzi0]
[img:1d2qrzi0]http://www.speedinlive.com/sinlrank/yirik.png[/img:1d2qrzi0]

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #7 por MacMux
Re: Problema con HD -- Posible solucion

Creo recordar que hace tiempo unos 6 meses hubo un problema en los firmware de los discos duros Seagate de 320 y 500 Gb. Hay que actualizar el firmware y todos los problemas te desaparecerán. Yo actualicé el firmware de mi disco porque era uno de los que estaban afectados. Me imagino que en la página de Seagate encontrarás información al respecto sobre series afectadas y ficheros que lo arreglan[/quote:2uy3e018]

Gracias Yirik he mirado el modelo del mio y no es uno de esos.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #8 por Bisagras
Re: Problema con HD -- Posible solucion
pasale las powermax o las segate tools para verificar el disco, pillate el hirent's boot cd y las tienes, ademas me muchas mas herramientas, para mi imprescindibles.

Una vez descartes el disco duro, sera la hora de comprobar la placa o el sistema operativo, pero lo primero, prueba el disco con lo que te he dicho, no desde programas dentro del propio windows, pues si el fallo lo diera el sistema operativo, tambien lo daria con las pruebas, como es el caso, pero no por ello estaria mal el disco.

Pasa del registro de windows de momento, ve a lo facil, y una vez descartado, entonces nos metemos en faena a fondo, pero descarta el disco primero, y los cables.

Saludos

Si ves el arbol con el que vas a dar.......es subviraje, si solo lo oyes.....eso es sobreviraje

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
9 años 9 meses antes #9 por MacMux
Re: Problema con HD -- Posible solucion
Ayer le pasé las powermax y el disco duro no supera ni siquiera el primer test. Eso sí, las powermax se llaman maxtor powermax, ¿eso significa que solo son válidas para discos maxtor? Mi disco es un seagate.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: para añadir archivos.
  • No permitido: Editar tu mensaje.
Gracias a Foro Kunena