un veterano novato

Más
2 años 1 mes antes - 2 años 1 mes antes #21 por bairom
un veterano novato
bueno como no quiero ensuciar el post de joannuso sigo por aqui

ya he puesto el asseto en españo y medio configurado el volante para por lo menos poder controlar el coche, me he bajado el mod del gt legends a ver si es tan jodio como dice, pero necesito vuestra ayuda para poder instalarlo

hay que copiar las carpetas y pegarlas en algun sitio, imagino, pero no lo quiero joder, me podeis decir donde??

me he bajado tb el pintline penalllty , pctracker y heliocorsa , vamos todo lo que sale en la pestaña de pilotos he imagino que tendre que copiar las carpetas que contientne y pegarlas en el juego no?

hay que descargar tb lo de escudos y demas y los circuitos no?

esta noche intentare ponerme el team speak3

saludos
Última Edición: 2 años 1 mes antes por bairom.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #22 por bairom
un veterano novato
bueno me he descargado el mod del gt legends y lo he copiado en no se que carpeta que he visto por internet que habia que ponerla , pero nada, al eleguir los coches me da error, e igual con los circuitos, me salen en el juego pero luego me da error,

me he puesto a rodar en silversonte nacional creo que era , con los tatus que son faciles de pilotar y he hecho varios 59's en una carrera a 15 v con el reglaje de casa, ya que no tengo ni idea de que tocar, que tiempo soleis hacer vosotros??

tb me vendria bien alguna referencia de tiempos con los tatus en los circuitos que habeis corrido para ir viendo lo que me queda, que seguro es bastante.

a ver si alguien me dice que tengo que hacer para poder probar a rodar con los legents,
me he puesto el team speak3 y he entrado a la sala que estaba jm, pero no me contestaba, no se si no me oia o es que estaba ausente.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #23 por joannuso
un veterano novato
Buenas Bairom!
Esto va mas o menos como rFactor, debes pegar las carpetas y nuevos archivos donde corresponda dentro de la carpeta de instalación de Assetto, en mi caso es:

D:\SteamLibrary\steamapps\common\assettocorsa

Ejemplo coches o mods:

Pegas dentro de D:\SteamLibrary\steamapps\common\assettocorsa\content\cars

Circuitos:

Pegas dentro de D:\SteamLibrary\steamapps\common\assettocorsa\content\tracks

Espero q te sirva, a ver si coincidimos en pista, recuerda descargar el nuevo circuito, ya no se corre en Fuji

[img:23mx3a3n] www.speedinlive.com/sinlrank/joannuso.png [/img:23mx3a3n]

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes - 2 años 1 mes antes #24 por i T o X
un veterano novato
Circuitos y mods se instalan dentro de la carpeta content del directorio raiz de assetto corsa.

Busca en dónde te ha instalado steam los juegos, busca la carpeta content:
..........................steamapps\common\assettocorsa\content\cars
..........................steamapps\common\assettocorsa\content\tracks

fíjate de que por error no hayas instalado una carpeta content dentro de content.
Lo mismo para cars que para tracks.

En mi caso, por ejemplo:



Ups........se ha cruzado el pos con joannuso jeje

Nuestro server lo puedes buscar fácil poniendo en el buscador sinl y la pass es esa misma.

La próxima carrera es en Majura Park, en el server 1.
Tienes el link del circuito en el post del mismo o en la pestaña lateral derecha PILOTOS
Última Edición: 2 años 1 mes antes por i T o X.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #25 por bairom
un veterano novato
gracias joan e itox, la habia puesto en otra carpeta content, y dentro de ella en car y track, ya me parecio raro que no tuviera nada dentro esas carpetas

creo que ahora lo he hecho bien

voy a probar

saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes - 2 años 1 mes antes #26 por JMCardenas
un veterano novato
Pues la verdad es que estuve rodando un rato por la tarde en Sepang preparando la carrera del sábado, pero como siempre últimamente me lié con temas de trabajo y no regresé a pista hasta la madrugada. Me deje el TS conectado, aunque tenía los cascos apagados. Me queda un par de meses complicados de tiemp0o, pero procuro sacar algo bastantes días. Me tuve que perder hasta el sábado pasado la de resistencia de Le Mans del SCES... ya me jode.

Estaré atento, a ver si coincidimos.




i7-2600K 3.4Ghz / 16Gb 4x4Gb GSkillRipjawsXDDR3 1600 / Asus Rog Strix Geforce GTX 1080 A8GB GDDR5X / 256Gb SSD Samsung840Pro SATA3 + 2x500Gb WDBlack SATA3 / Asus P8P67 Socket1155 / CoolerMaster 1000 80+Gold / ATX CoolerMasterCM690 II / NoctuaNH-D14 / Asus PG258Q Rog Swift 24.5" G-Sync 240Hz / G29 Logitech / Fibra 300-30 / Win7.64
Última Edición: 2 años 1 mes antes por JMCardenas.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes #27 por bairom
un veterano novato
os vais a reir de mi , me rio hasta yo,

en mi desconocimiento, habia pinchado el monitor a la grafica integrada, asi que la cosa me iba un poco rara, encima el de la tienda se "equivoco " y me puso 4gb en vez de las 8 que habiamos hablado, asi que yo lo achaba a eso, pero el volante me iba raro , y el juego pues mas o menos, pero segun el programa de nvidia me teina que ir todo a ultra bien, y sin embargo en la prueba de benmarck del juego me iba a 15/20 fps a nivel medio y a ultra a 6/7

ahora con la 1050 ti me va a 135 a medio y a 95 al ultra y he salido a rodar para probar y en la primera vuelta , sin tocar nada el reglaje voy mucho mejor que ayer, he bajado 15 sg lo que pude hacer ayer en tb muy poco tiempo, auqne aun lejos de los tiempos que vi de koala y joanunso , pero bueno ya son 4/5 sg y no los 20 de ayer, con los legens en majura ese

lo malo es que no se que le ha pasado al g25 que he tenido que volver al momo.

bueno poco a poco

saludos

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

Más
2 años 1 mes antes - 2 años 1 mes antes #28 por i T o X
un veterano novato
Jeje
bueno me alegro.

De todas formas, pon los 8 gb de ram, más que recomendable yo diría obligatorio ;-)

Los tiempos poco a poco los irás bajando casi sin enterarte, sólo es dar vueltas y vueltas.
Fíjate cómo y dónde frenas y cambias marchas y compáralo con el resto.
Última Edición: 2 años 1 mes antes por i T o X.

Por favor, Identificarse o Crear cuenta para unirse a la conversación.

  • No permitido: Crear un nuevo tema.
  • No permitido: Responder.
  • No permitido: para añadir archivos.
  • No permitido: Editar tu mensaje.
Gracias a Foro Kunena